Procedure Entry Point...Cannot Be Located Error
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ISSUE:
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A "Procedure Entry Point...Cannot Be Located" error message means there is a VERSION MISMATCH of the listed EXE (Executable--*.exe) or DLL (Dynamic Linked Library--*.dll) file. EXEs and DLLs call procedures in DLLs. In this case, the EXE or DLL file can't find a procedure in another DLL. If they are not all the same version, you get this error.
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CAUSES:
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In most POSitive products, this can typically be caused when installing a POSitive update and one or more POSitive files are in use or locked by the server and/or computer.
This also can happen when an incorrect Maintenance Key is entered during the installation process of some POSitive products which require it.
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SOLUTION:
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1. Verify that you have the correct Maintenance Key. Contact our sales department if you need to obtain a new one.
2. Try installing to a new directory, then copy over the DATA[x] folders and the company.tps file.
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PREVENTION:
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1. Copy the entire contents of the Maintenance Key and paste it into the Maintenance Key field when prompted during installation
2. Rename the POSitive installation folder first, then copy and rename the copied folder back to what it was before. If you can't rename the folder it's because someone is still in POSitive, and/or the server and/or the workstation is still holding files open. In which case, you will need to reboot the server computer where POSitive is installed. The proper instructions on how to update POSitive can be found in our 'How to Update POSitive to an Official Release' knowledgebase article:
See: http://kb.gopositive.com/howtoupdatepositive
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Updated 4/14/2017